Uhr geht immer falsch

  • Hallo Gemeinde,


    vielleicht hat der ein oder andere das schon mal gehabt oder weiß etwas.

    Bei meiner Tochter ihrer XJ6 Division kann man die Uhr im Cockpit stellen wie man möchte, die geht so lange man fährt, und wenn man dann ein paar Tage nicht gefahren sit, dann stimmt die Uhrzeit nicht mehr .

    Also die Uhr geht, aber halt irgendwie nicht dauernd =O

    Da die Batterie noch top ist, kann es daran eigentlich nicht liegen........................................ich habe irgend wo mal was gelesen, das dieses Phänomen mit dem Verbau von LED Blinkern entstehen kann, weiß aber nicht mehr wo ich das gelesen hatte.

    An der XJ6 meiner Tochter sind LED Blinker verbaut, ich weiß jetzt allerdings nicht ob ein anderes Relais verbaut oder mit Wiederständen gearbeitet wurde :|

    Ich könnte mir vorstellen, das bei unpassenden Wiederständen so ein Phänomen hervorgerufen werden könnte, aber das ist nur Theorie........................ich kenn mich da zu wenig im Elektrik Bereich ausX(

    Deshalb die Frage, ob jemand das Problem mit der internen Uhr auch schon hatte, und was war die Lösung?


    Vielen lieben Dank im Voraus für die Hilfe.

  • Ich weiß nicht wie die Uhr verbaut ist, aber da konstant Spannung anliegt sollte auch ein Blinken daran nichts ändern.


    Wie wird denn die Uhr bei der XJ6 gestellt? Geht das per Kugelschreiber? Dann hätte ich da eine Idee wieso die immer verstellt sein könnte... ;)


    Grüße, Martin

  • Weder an der XJ6 noch an der FZ8 (nahezu baugleiche Tachoeinheit) je gesehen. An beiden sind LED Blinker mit lastunabhängigem Relais dran, die ich mir aber beim besten Willen nicht als Ursache für eine verstellte Uhr vorstellen kann, schon gar nicht im Stand bei ausgeschalteter Zündung.


    @Martin. Die Uhr wird mit einer geschickten Nutzung der Select und Reset Gummitaster gestellt!

    LG
    Hans


    Sobald Du auf dem Moped sitzt, immer mit der Unachtsamkeit anderer rechnen, denn


    Jede Jeck is anders!
    („Jeder Narr ist anders!“)
    Übe Toleranz und Nachsicht dem anderen gegenüber, im Wissen um die eigene Unvollkommenheit.


  • @Martin. Die Uhr wird mit einer geschickten Nutzung der Select und Reset Gummitaster gestellt!

    Na, dann würde mir eine ähnliche Ursache wie für das Brandloch in der Sitzbank meiner XJ 600 S einfallen: Ein lustiger Schelm...


    Grüße, Martin

  • Hallo, ihr Lieben,


    vielen Dank für die Antworten.

    Es ist leider wirklich so, das die Uhrzeit immer verstellt ist (da kann keiner dran da abgeschlossene Garage)..............ich dachte erst an Batterie, aber das Scheißding springt nach Wochen noch ohne murren an 8|.

    Deshalb der Verdacht auf die LED Blinker weil ich was ähnliches irgendwo mal gelesen hatte (weiß leider nicht mehr wo), da waren die Wiederstände der LED Blinker die Vermutung.


    Na ja ich such einfach mal weiter...................wenn ich was gefunden habe melde ich es hier.


    Es beruhigt mich schon mal, das dies kein spezifisches Problem der XJ ist :clap:


    Vielen Dank an Euch

  • So jetzt hatten wir 2x total Ausfall der Instrumentenneinheit||.(Tacho und Drehzahlmesser sind zwar schön beleuchtet, und die Mühle springt auch wunderbar an, aber keine Anzeige im Display oder Drehzahlmesser :/.

    Einmal haben wir es wieder hin bekommen, das die Einheit wieder funktioniert, aber wodurch kann ich nicht sagen. (Ein Wackelkontakt ist es jedenfalls nicht). Jetzt hat die Mühle wieder 1,5 Wochen gestanden, und die Instrumenteneinheit zeigt wieder nichts an (Beleuchtung und Kontrolllämpchen für Neutral und Fernlicht funktionieren).

    Da ich mal gegoogelt habe, habe ich keine Bekannten Schäden (am Kombiinstrument) an der XJ6 gefunden:/

    Scheinbar sind wir die einzigen die das Problem haben...................................ich dachte jetzt schon an den Geber des Tachosignales (der müsste ja am Ritzel irgendwo sein denke ich) Da ich aber nicht so der Elektriker bin, ist meine Frage, ob der Tachosignalgeber diese Symtome Verursachen kann(weil der Drehzahlmesser ja auch nicht geht), und wenn ja wo das Teil genau sitzt ?


    Vielen lieben Dank im Voraus.

  • Hallo,


    hat oder hatte die XJ6 eine nachgerüstete Ganganzeige?

    Denn in dem Fall werden genau diese Signale aus dem Kabelbaum abgegriffen (auf unschöne Art mit Stromdieben). Vielleicht liegt da irgendwo der Fehler der jetzigen Symptome.

    Was das mit der Uhr zutun hat kann ich nicht sagen...



    Ich habe letztens festgestellt, dass meine Uhr auch ca. 5 min nachgeht. Habe natürlich die Uhrzeit korrigiert, seitdem bin ich aber nicht wieder gefahren um zu sehen ob immer noch alles stimmt.

  • Laut Schaltplan liegt "Sicherung Kilometerzähler, Uhr, Wegfahrsperre" auf einem Schaltkreis. Die Instrumenteneinheit, Beleuchtung, sowie Drehzahlmesser und alle Warnleuchten (Öl, Motor, Leerlauf, Blinker, Fehrnlicht) haben jeweils einen Eigenen.


    Deshalb nicht verwunderlich, dass Beleuchtung und Kontrolllämpchen unabhängig funktionieren. Ne Ursache ... keine Ahnung, außer vllt dass das alles was ausgefallen ist, auf einer Platine liegt.

  • Ja, die fährt dann auch super. Nur die Heckleute geht halt nicht an oder so.

    Es geht dabei wirklich nur um ein Haaresbreite, aber ich schaffe das recht verlässlich.

    Das Zündschloß hat halt recht viel Spiel.

  • Ist auch bei der Tracer so. Ist mir vor Kurzem passiert, dass die Maschine angesprungen ist.

    Beim Fahren fiel mir dann auf, dass die Blinker nicht funktionierten.

    Beim anhalten gesehen, dass der Schlüssel nicht richtig im Zündschloß sitzt.

    Unterwegs mit drei Zylindern und 850 ccm. :clap:

    (Wer Rechtschreibfehler in meinen Posts findet, der darf diese behalten.)