Posts by elking

    Mal ein Update:
    Tacho funktioniert wieder ohne Probleme.


    Was habe ich gemacht? Nichts! :thumbsup:


    Sonnenschein und über 20 Grad haben geholfen. Es scheint wohl wirklich an Feuchtigkeit gelegen haben. Jetzt habe ich zumindest das Reperaturhandbuch. Nach den Schaltplänen ist es immer noch sehr Ominös, wo das Problem lag. Zündschloss kann man fast ausschließen, da dort nur zwei Konktakte geschlossen werden. An dem wo das Display dran ist, wird auch die Wegfahrspeere angesteuert.


    Ich hoffe mal, dass diese Probleme bei feuchten oder kalten Wetter nicht wieder auftreten.

    Ich hab mir jetzt erstmal die Reparaturanleitungen vom bucheli Verlag bestellt.
    Mit den enthaltenen Schaltplänen kann ich mal durchmessen wo wirklich der Fehler liegt. Wenn es wirklich das Zündschloss ist, sollte es auch möglich sein, eine Brücke ums Zündschloss zu legen, damit das Display wieder ein Ein-Signal bekommt. Wegfahrsprerre usw funktioniert ja noch.

    So [lexicon]Sicherungen[/lexicon] habe ich gecheckt. Sind alle in Ordnung und es liegen auch 12V bzw bei laufenden Motor 14V zur Masse an. Komischerweise "Funktioniert" geht die Tachoeinheit auch bei gezogner Sicherung an und aus. Ich hab ein Amperemeter an statt der Sicherung zwischen geschaltet . Wenn die Tachoeinheit wieder ein schaltet, wird darüber schon mehr Strom gezogen, aber die Tachoeinheit geht auch an, wenn der Stromkreis unterbrochen ist. Das alles ist schon sehr komisch...


    Zündschloss Ober und Unterteil lassen sich nur Minimal Drehen.


    Sind in diesem Buch die Schaltpläne vorhanden? Yamaha: XJ6, XJ6 Diversion, XJ6 Diversion F ohne und mit ABS ab 2009 Reparaturanleitungen: Amazon.de: F. J. Schermer: Bücher

    Hey,
    ich hab seit Anfang der Saison große Probleme mit meiner XJ 6.
    Nachdem ich sie aus dem Winterschlaf geholt hatte fing das Unheil an. Wie auf dem Video zu sehen ist, startet Ständig die komplette Tachoeinheit neu (wie beim normalen Start).


    XJ 6 Tacho startet neu - YouTube


    Auf dem Rest des Motorrades hat es keinen Einfluss, man kann ganz normal fahren. Durch Zufall habe ich bemerkt, wenn ich am Schlüssel wackele bewirkt es etwas. Nach ein wenig überlegen, probieren, wackeln usw. bin ich auf die Idee gekommen, das Wasser/Feuchtigkeit ins Schloss gekommen ist. Der Verschluss schließt auch nicht mehr richtig. Daraufhin habe ich mit einem Föhn heiße Luft ins Schloss geblasen um Feuchte raus zu bekommen. Danach noch ein wenig Kontaktspray an den Schlüssel gesprüht. Siehe da der Tacho lief deutlich besser. Paar Tage später war ein richtig warmer Frühlingstag, eine größere Runde gefahren und der Fehler trat nicht mehr auf.


    Gestern die böse Überraschung... Nach 3 Wochen holte ich meine XJ6 aus dem Schuppen, da ich endlich mein Termin zum Reifenwechseln hatte. Tacho ging gar nicht mehr! Nur die Hintergrundbeleuchtung war an. So musste ich notgedrungen ohne Tacho zum Reifenhändler fahren. Auf dem Nachhauseweg ging der Tacho sporadisch wieder. (Motorrad stand 1 Stunde in der warmen Werkstatt(
    Zuhause erst mal wieder mit den Föhn ans Schloss gemacht, brachte diesmal kein Erfolg. Des Weiteren habe ich mal die Steckverbindungen von den Kabeln Richtung Tacho/Schloss gelöst und Kontaktspray ran gesprüht, aber nur an die ich so heran kam.
    Das alles brachte nur eine kleine Verbesserung, jetzt Funktioniert der Tacho mal 1 Minute, dann mal wieder gar nicht oder erstartet alle 2 Sekunden neu.


    Es scheint wohl ein Problem mit Feuchtigkeit, Nässe, Kälte zusammen hängen. Letzte mal bevor ich 3 Woche nicht gefahren bin war kaltes nasses Wetter und zurzeit haben wir im Norden auch nur 4 Grad und Regen, Hagel, Schnee.



    Hat einer von euch schon mal das Problem gehabt oder so noch eine Lösungsvorschlag parat. Wäre für jede Hilfe dankbar.


    Als nächstes wollte ich mal die komplette Front abbauen, damit ich an jede Steckverbindung heran komme bzw. ans Display. Wenn ich schon mal alles zerlegt habe, wollte ich auch gleich alles durchmessen, ob nicht irgendwo ein Kabelbruch ist. Hat jemand zufällig ein Schaltplan von dem Bereich Tacho, Schloss parat? Bei Google findet man nichts.


    Achja mit Tacho meine ich immmer Digital Display und Drehzahlmesser. Hintergrundbeleuchtung und Neutral [lexicon]Lampe[/lexicon] funktionieren immer.


    Schon mal vielen Dank für die Hilfe


    Torben

    XJ6lerin : du scheinst noch nicht auf einer Rennstrecke gefahren zu sein. Auf der Renne kommt es auch ziemlich auf das fahrerische können an. Mit der XJ6 kann man auch ans Limit in den Kurven gehen (geschwindigkeit). Die nieddrige Topspeed ist Fluch und vorallem bei Anfänger Segen. Bei 1000ccm Bike hab ich schon oft gesehen, dass sie auf der Geraden bis 270 kmh beschleunigen, aber dann vor der Kurve Parnik bekommen und voll in die Eisen gehen und dann nur mit ca. 120 durch die Kurve fahren. Die xj schaft auf der gleichen Geraden nur ca. 190 kmh, dann bremst man leicht ab und schafft die Kurve locker mit 160 kmh. Somit macht man viel zeit wieder gut, die man auf der geraden verliert. Sprich, man fährt einfach flüssiger! Deswegen kann nur ich empfehlen, immer klein anzufangen, vorallem wenn man schon ein wenig älter ist und die Risikofreude abnimmt ;) . Wenn man jung ist, macht man sich nicht so viele gedanken und es geht immer noch schneller :-D

    Samstag bestimmt 5 XJ 6 auf dem Parkplatz vom Heidepark Soltau bei der Antenne Niedersachsen Motorrad-Sternfahrt 2014. Sicher doch einer von hier dabei gewesen? :D

    Ich wäre auch ein Tourtipps Interessiert. War schon so öfters mit dem Auto dort.


    Bei Fahrradtouren hab ich schon gedacht, da müste man mal mit den Motorrad fahren. Sind dann aber immer nur so 30 Km Strecken. :D

    Moin,
    an meinen HJC RPHA 10 ohne Plus sollte es wohl passen. Meine Frage jetzt, ist es das leicht getönte (war bei meinem mit dabei) oder das wirklich voll getönte?

    Bei meinen Örtlichen kleineren Händler kann man sogar Helme Probefahren, Kleidung weiß ich jetzt nicht.


    Durch die Probefahrt hat sich dann herausgestellt, dass der HJC R-PHA 10 mir am besten passt und auch von Windverhalten am besten war. Noch besser war auch, dass dieser der günstige in meiner Auswahl war :-) und genauso Teuer wie im Inet (420€).


    Oft bieten kleine Händler die Sachen zu änlichen Preisen an, bieten dafür aber mehr Service!

    Da ist rein garnichts schlüssig. Es werden einfach nur warlos Begriffe benannt und kein Zusammenhang und Hintergrund genannt.


    DIe Giftstoffe kommen aus jeden Verbrennungsmotor, da macht der Kat rein garnichts.

    Auch von mir Herzlich Wilkommen hier und grüße aus der nähe deiner Heimat (Buxtehude). :wink:


    Kanst du dir nicht dort ein mopped mieten, damit die Zeit ohne deiner Xj6 nicht so hart wird? An der Küste gibt es doch sicherlich auch geile strecken?

    Meine Empfehlung ist: WD 40 + Tuch/Lappen :D


    Mit WD 40 reinige ich eigendlich alle Teile die aus Metall sind. Bei mir fingen auch schon manche Schrauben an zu korrodieren. Die Korrosion ließ sich leicht mit WD 40 entfernen. Weiterervorteil die schwarz Lackierten teilen glänzen richtig gut und es bildet sich eine "Schutzschicht", wodurch der Schmutz leichter abgeht und das Wasser richtig abperlt.

    Ich hab heute so gegen 13:30 eine schwarze Nackte in Hamburg-Neuwiedenthal auf der B73 in Richtung Harburg fahrend sehen. Leider kam ich nur mit dem Auto entgegen, da ich von der Arbeit kam.

    Hab ich ja schon erwähnt, dass ich das Handbuch gelesen hab...


    Es heißt ja, man darf nicht jedes Kühlmittel miteinader mischen. Bei zwei die sich nicht Vertragen, bilden sich Flocken.


    Was mich wundert in meiner XJ 6 schein Blaues drinnen zusein. Yamaha verkauft unter YamaLube Orange. Normal Vertragen sich nur Grün und Blau, Rot nicht! Orange hab ich keine Ahnung.


    Ich werd wohl mal am besten bei meinem Händler anrufen oder vielleicht auch die Ganse Kühlflüssigkeit Tauschen, wäre nach 3 Jahren sowieso dran!

    Hi,
    ich habe die Tage mein Motorrad für diese Session vorbereitet.


    Mir ist aufgefallen, dass wahrscheinlich der Stand im Kühlflüssigkeits-Ausgleichbehälters zuniedrig ist. Was sich da wieder die Ingenieure gedacht haben, durch das weiße Plastik kann man ja garnichts erkennen 8| . Jetzt im dunkeln mit der Taschenlampe konnte man es ein wenig besser sehen, der Stand scheint einwenig unter den LOW-Strich zusein.


    Jetzt ist die Frage, womit ich den Ausgleichbehälter auffülle? Reicht einfach Wasser, sind ja nur paar ml und man mischt ja das Glykol sowieso mit Wasser? Oder doch Kühlflüssigkeit, aber dann welche? (Rot/Blau/Grün) Ich würde auf Blaue Tippen die bei uns drinnen ist, aber das weiße Plastik kann auch täschen.
    Die Anleitung schreibt: Äthylenglykolbasis mit Korrosionschutz Addetive für Aluminium. Meines wissens nach ist diese aber Rot?


    Schon mal vielen Dank für die Hilfe